Fly! II sur Windows Vista

Forum général de Fly! 1/2K & Fly! II (Français/English)

Modérateur : Bureau

Répondre
Avatar du membre
Stéphane
Président
Messages : 1148
Enregistré le : dimanche 9 juin 2002 - 09:26
Code OACI : KMOP
Localisation : Mount Pleasant, MI
Contact :

Fly! II sur Windows Vista

Message par Stéphane » vendredi 2 févr. 2007 - 11:33

C'est fait, je viens de tester Fly! II sur Windows Vista Edition intégrale (Ultimate) et je peux vous dire que ça marche très bien.
J'ai installé Vista sur mon PC portable, dont voici la configuration:
Acer Aspire 1692 WLMI
Pentium M 740
ATI X700 128 Mo
Pilotes Catalyst 7.1 Vista
512 Mo de ram


En 1280x800: démarrage de Cannes Mandelieu avec le Seneca V, j'obtiens 23 img/s, ce qui est très correct.
En 1024x768: même configuration, j'obtiens 25 img/s.
Maintenant, je fais ce même test avec mon PC de bureau (Pentium 4 2.6 Ghz, 1 Go de ram, Geforce FX 5900 128 Mo), j'obtiens en 1024x768 23 img/s, les performances sont donc meilleures sur mon portable que sur le PC bureau; la situation est donc similaire (performances supérieures sur le portable) à ce qu'elle était quand j'avais XP SP2.

Point positif: il n'y a plus de message d'erreur lorsque je quitte Fly! II, peu importe la résolution utilisée. Même quand on lance Squawkbox, aucun message à l'extinction, ce qui n'était pas le cas sur XP.
Je pense donc que le message d'erreur, que beaucoup de personnes a en quittant Fly! II, est un problème avec XP.

Points négatifs: le démarrage et l'extinction de Fly! II sont longs, mais je pense que c'est du au manque de RAM. En effet, je n'ai que 512, ce qui est le minimum recommandé pour Vista. Normalement, avec 1 Go, le démarrage devrait se faire plus rapidement.
Ultérieurement, je ferai d'autres tests en utilisant une clé USB de 1 Go et le système Ready Boost, pour accélérer le démarrage des applications. Ready Boost, permet de prendre une partie de la mémoire d'une clé USB ou d'une mémoire Flash, afin de l'utiliser comme cache pour lancer les applications plus rapidement.

En ce qui concerne Vista lui-même, la situation dans l'ensemble est très bonne. J'ai mis Vista en mode Aero (fenêtres 3D transparentes) et tout est bien fluide. J'ai un indice de performances de seulement 2,9, mais cette note est du au manque de RAM, car pour les autres composants, les notes se situent entre 3,6 et 4,4.
Pour la compatibilité logicielle, j'ai quelques petits bugs avec certains logiciels récents, mais ils devraient être corrigés prochainement avec la sortie de nouvelles versions.
Voilà, ça sera tout pour l'instant concernant mon expérience Vista.
Stéphane Maillard
Président de Simvol

Avatar du membre
tpetris
Messages : 808
Enregistré le : jeudi 7 nov. 2002 - 09:57
Localisation : Briançon

Message par tpetris » vendredi 2 févr. 2007 - 15:28

Interessant car cela veut dire que nous avons encore un peu de temps devant nous pour continuer à voler avec FlyII! :roll: :lol:

Avatar du membre
roland_lfor
Messages : 737
Enregistré le : jeudi 4 juil. 2002 - 13:23
Localisation : proximité Chartres

Message par roland_lfor » vendredi 2 févr. 2007 - 20:48

Très interessant Stéphane, et merci pour la remarque sur SquawkBox :wink:

kawasakix
Messages : 2
Enregistré le : samedi 3 mai 2008 - 11:13
Code OACI : LFBE

Re: Fly! II sur Windows Vista

Message par kawasakix » samedi 3 mai 2008 - 11:26

Bonjour à tous,

J'ai rencontré quelques problèmes à la suite de l'installation sous Vista Home Premium (blocages, freeze, etc...).
Ma configuration est la suivante :
Intel 6400 Core 2 CPU à 2.13 GHz – 2.00 Go de ram – Nvidia Quadro FX 3450 256 Mo - Indice de performances Vista : 5.1

Pourriez-vous me dire si lors de l'installation, il faut lancer l'installation en cochant le mode "administrateur", en cochant "compatible XP" ou en ne cochant rien du tout ?
Pour info, MS FSX (beurk... je sais... mais lui fonctionne, Fly!II non ! enfin pas pour l'instant j'espère...) fonctionne beaucoup mieux avec ma Quadro FX 3450 que sur une ATI X800XT spécialisé pour les jeux.

Merci pour votre aide.

Bien Amicalement :)

Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Re: Fly! II sur Windows Vista

Message par Robert51 » samedi 3 mai 2008 - 17:37

Il faut installer Fly! II tout à fait normalement sans rien coché. Ca fonctionne parfaitement.

Sous Vista il faut 2Go de RAM pour que ça fonctionne à peu près aussi vite que sous XP avec 1 Go ! vive le progrès !

Exact pour le message d'erreur en sortie, il a disparu sous Vista.
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

Avatar du membre
guesnel
Messages : 2406
Enregistré le : lundi 3 juin 2002 - 06:57
Code OACI : LFBP
Localisation : MORLAAS ( PAU ), PYRENEES ATLANTIQUES
Contact :

Re: Fly! II sur Windows Vista

Message par guesnel » mardi 6 mai 2008 - 15:20

ca fait depuis la sortie de Vista que je l'ai sur Deux ordi , un en vista famillial et l'autre en vista Pro , les 2 en 64 bit

pas de soucis en plus j'ai meme pas réinstallé Fly, j'ai juste fait un copié/collé de mon dossier Fly sauvé sur un disk USB , et pas de soucis ;)

ricou
Messages : 2
Enregistré le : lundi 26 mai 2008 - 10:57
Code OACI : LFQO
Contact :

Re: Fly! II sur Windows Vista

Message par ricou » lundi 26 mai 2008 - 22:27

je vais tester ce week end

on verra si cela fonctionne
:)

alphafloor
Messages : 1
Enregistré le : vendredi 12 sept. 2008 - 16:17
Code OACI : EGTK

Re: Fly! II sur Windows Vista

Message par alphafloor » vendredi 12 sept. 2008 - 16:25

Bonjour, fan de la premiere heure de Fly! et Fly!2, j'ai acheté un ordinateur portable récemment, équippé de Windows Vista, mais je n'arrive pas à installer Fly!2 . Une barre de chargement correspondant à une préparation de l'assistant d'installation se lance, mais reste toujours bloquée à 99%. Avez vous eu ce problème, ou voyez vous comment y remédier? Je dispose de Direct X 10 et d'une configuration materielle supérieure à celle requise.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 1 invité