plantages

Forum général de Fly! 1/2K & Fly! II (Français/English)

Modérateur : Bureau

Répondre
jlmlm
Messages : 5
Enregistré le : lundi 8 oct. 2007 - 20:14

plantages

Message par jlmlm » lundi 8 oct. 2007 - 20:21

:(
bjour à tous, je suis victime de plantages vidéos fréquents ( image fixe et son en echo cho cho cho )
de plus la sortie de fly vers windows se bloque souvent sur l'image de départ.
config : athlon 2800+, 1Go RAM, Nvidia 7600gs
fly en mode de base, c-à-d à partir des dvd, sans ajout de nouveaux appareils ni aérodromes.
qqun se reconnait-il dans ceci ?
merci d'avance,
jluc

Avatar du membre
tpetris
Messages : 808
Enregistré le : jeudi 7 nov. 2002 - 09:57
Localisation : Briançon

Message par tpetris » mardi 9 oct. 2007 - 08:11

Salut,

Et en configuration FlyII simplement patchée, avant intégration du DVD mais avec les bons réglages et la bonne procédure (voir FAQ) :lol: , as-tu aussi ces plantages vidéos :?: :shock:

jlmlm
Messages : 5
Enregistré le : lundi 8 oct. 2007 - 20:14

pardon

Message par jlmlm » mardi 9 oct. 2007 - 18:12

bien sur j'avais oublié de préciser que j'ai installé FII en config minimale et en respectant le protocole ...
et de plus je désactive antivirus et firewall
j'obtiens parfois des messages d'erreur windows, en partie visibles seulement et le plus souvent totalement masqués par Fly (je cherche à tatons le coin sup droit dela fenêtre W)
mes plilotes sont bien sûr du dernier jet, tant chez Nvidia que chez Ms pour la manette.
j'ai aussi parfois, dés la fin du lancement de FII, un rétrécissement d'1/3 environ, par la gauche, de la zone d'affichage, qui ne se produit avec aucune autre application, et qui persiste au retour sous windows ...
désolé ...
jluc

Avatar du membre
tpetris
Messages : 808
Enregistré le : jeudi 7 nov. 2002 - 09:57
Localisation : Briançon

Message par tpetris » mercredi 10 oct. 2007 - 13:34

Quel(s) message(s) as-tu dans le fichier gtfo.txt ou à l'écran après tes plantages :?: :shock:

Quel réglage as-tu mis pour le rendu : "vous avez le choix entre Directx 7, Directx 8 et Directx 8 T&L" :?: :shock:

Quelle valeur as-tu mise pour "vertexIndexFormat=". La valeur doit être 0 pour les Nvidia (voir la FAQ) :roll:

Quelle résolution pour ton écran :?: :shock:

Tâtonons, tâtonons

jlmlm
Messages : 5
Enregistré le : lundi 8 oct. 2007 - 20:14

Message par jlmlm » mercredi 10 oct. 2007 - 18:04

thierry,
à l'écran aprés plantage, les messages windows sont indéchiffrables, mais évoquent des impossibilités de "read" en mémoire, et d'instructions hiéroglyphiques.

le dernier contenu de gtfo.txt (merci au passage pour le tuyau) est :
Msg: Fatal error caused by .DLL "system\modules\pc\pydll.dll" in DLLIdle routine.
File: Dllman.cpp line 1619
Time: Thu Oct 04 20:55:31 2007
errno = 2 (No such file or directory)


le rendu est réglé sur directX8 t&l

enfin le vertexIndexFormat=0
et écran normal 1280x1024 et sous FII 1024x768

le fichier pydll.dll serait il corrompu ?
à noter que depuis l'acquisition de Fly (1 an environ) j'ai pu l'utiliser avec plaisir sans souci. mais ces pb sont arrivés il y qques mois sans que je puisse les relier à un changement de config.

personne n'a rencontré ces symptomes à part moi ?
merci et bon vols à tous
jluc

Avatar du membre
pacha35
Ancien président
Messages : 2573
Enregistré le : samedi 1 juin 2002 - 18:49
Code OACI : LFRN
Localisation : Rennes, France
Contact :

Message par pacha35 » mercredi 10 oct. 2007 - 19:04

jlmlm a écrit :"system\modules\pc\pydll.dll"
Pile dedans :) , Thierry je te laisse le soin de terminer ton dépannage :wink:
Pacha Image
ROTW
PC : carte MSI Gaming M3 - Processeur Intel I7 6700
Mémoire 16Go DDR4
Carte graphique Nvidia AMD Radeon HD 7700 2 Go
SSD 500Go - HDD en raid 1 2x2TO -

Avatar du membre
tpetris
Messages : 808
Enregistré le : jeudi 7 nov. 2002 - 09:57
Localisation : Briançon

Message par tpetris » mercredi 10 oct. 2007 - 21:04

Comme tu le suggères :idea: et comme René le laisse entendre :wink: , il te faut virer ce fichier qui pose des problème à certains. :roll:

Peut-être verras-tu alors le bout de la piste pour décoller. :lol: :wink:
Confirmes nous tout de même si c'est réglé. :o

Amitiés et @+
Thierry

Avatar du membre
Azzurro
Messages : 4415
Enregistré le : samedi 1 juin 2002 - 21:52
Code OACI : LFMD
Localisation : Mougins - France (LFMN-LFMD)
Contact :

Message par Azzurro » mercredi 10 oct. 2007 - 22:02

Bien vu Thierry, on a sans doute la solution effectivement, avec ce sacré pydll qui a abattu plus d'avions que toute la DCA :wink:
.. et compliments à Jean-Luc pour la clarté de ses remarques, ça aide bien quand le malade sait exposer ses symptômes 8)
Bons vols, ça va sûrement marcher maintenant :idea:
pécé windows 7 - intel core i7 3.5 GHz - 4 doubles coeurs - mémoire 8 Go - graphique Radeon HD 7770 1Go
tablette Samsung Galaxy - 2 Macs iBook et iMac antiques
---------------
Non licet omnibus volare cum aquilis
Azzurro

Avatar du membre
pierre01
Messages : 560
Enregistré le : vendredi 25 avr. 2003 - 09:33
Code OACI : LFQW
Localisation : Vesoul (70)

Message par pierre01 » mercredi 10 oct. 2007 - 22:55

Jluc, il faut choisir "directX8" et non "directX8 t&l" car tu vas avoir des Pb d'éclairage (feux de roulage si je me souviens bien).

En tout cas bons vols. :)
A+
Pierre.
Indicatif IVAO : FPIR01

jlmlm
Messages : 5
Enregistré le : lundi 8 oct. 2007 - 20:14

Message par jlmlm » vendredi 12 oct. 2007 - 17:33

alors, donc j'ai retiré le pydll.dll, je passe en directX8 sans T&L, et dés que j'ai résolu le problème de décalage d'affichage (voir précédemment) je vous tiens au courant des progrés.
ce pourrait être un problème de synchro d'écran (je change de format d'affichage sous FII), je cherche dans cette voie.
merci à tous, et à bientôt,
jluc

Avatar du membre
FRED38
Messages : 1177
Enregistré le : dimanche 9 juin 2002 - 22:43
Code OACI : LFHI
Localisation : Isere 38 (Les Avenieres)
Contact :

Message par FRED38 » vendredi 12 oct. 2007 - 17:52

sela m'arive des foi aussi, en fait seule la partie de resolution de fly est active ( en gros, si ton bureau est en 1280/1024 et fly en 800/600, seul les 800/600 seront actif en haut a gauche sur ton bureau, le reste sera visible mais inactif), je pense que sela vien de la fermeture de fly qui n'est pas tres propre.
la solution que j'ai trouver:
clic droit sur le bureau, aller dons l'onglet des resolution (comme si on voulai changer) et fair ok
Fred38
ROTW

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité