Probleme installation fly!

Forum général de Fly! 1/2K & Fly! II (Français/English)

Modérateur : Bureau

gilles1261
Messages : 17
Enregistré le : dimanche 31 août 2008 - 11:41
Code OACI : LFLU

Probleme installation fly!

Message par gilles1261 » dimanche 31 août 2008 - 14:00

bonjour à tous

J'ai un soucis ,un collègue m'a donner le jeu fly! et je l'ai installé sur mon pc mais lorsque je le lance
je n'arrive pas sur la page d'acceuil.Une page s'affiche au lancement qui indique chargemenent en cours
puis plus rien! Merci de m'éclairer ....
:D

gilles1261
Messages : 17
Enregistré le : dimanche 31 août 2008 - 11:41
Code OACI : LFLU

Re: Probleme installation fly!

Message par gilles1261 » lundi 1 sept. 2008 - 15:53

Y a til quelqu'un pour m'aider, j'ai windows xp .... urgent !! :wink:

Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Re: Probleme installation fly!

Message par Robert51 » lundi 1 sept. 2008 - 18:10

Peux-tu donner ta configuration matérielle ? Processseur, ram, carte graphique, type de disque...
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

Avatar du membre
Azzurro
Messages : 4415
Enregistré le : samedi 1 juin 2002 - 21:52
Code OACI : LFMD
Localisation : Mougins - France (LFMN-LFMD)
Contact :

Re: Probleme installation fly!

Message par Azzurro » lundi 1 sept. 2008 - 18:55

Mmmhh, à en croire l'excellente "faq" de notre site, il ne faut jamais lancer Fly! sans l'avoir patché au préalable.
Tout d'abord, c'est Fly!1 ou Fly!2 que tu as ?
Dis-nous quelle est ta version, on pourra sans doute te guider après. 8)
pécé windows 7 - intel core i7 3.5 GHz - 4 doubles coeurs - mémoire 8 Go - graphique Radeon HD 7770 1Go
tablette Samsung Galaxy - 2 Macs iBook et iMac antiques
---------------
Non licet omnibus volare cum aquilis
Azzurro

gilles1261
Messages : 17
Enregistré le : dimanche 31 août 2008 - 11:41
Code OACI : LFLU

Re: Probleme installation fly!

Message par gilles1261 » mardi 2 sept. 2008 - 12:22

Salut
tout d'abord, il s'agit de FLY! tout court en 3 cd.
Ma configuration est celle ci : memoire vivi 124mo,dd 250go,athlon 64x2 2.2 ,carte graph nvidia G700 512mo.

Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Re: Probleme installation fly!

Message par Robert51 » mardi 2 sept. 2008 - 18:47

Si ta carte graphique est très récente ça peut être l'origine du problème. Je suis moi même victime de l'age de Fly! vis à vis des nouvelles cartes graphiques.
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

Avatar du membre
Azzurro
Messages : 4415
Enregistré le : samedi 1 juin 2002 - 21:52
Code OACI : LFMD
Localisation : Mougins - France (LFMN-LFMD)
Contact :

Re: Probleme installation fly!

Message par Azzurro » mardi 2 sept. 2008 - 20:04

gilles1261 a écrit :Salut
tout d'abord, il s'agit de FLY! tout court en 3 cd.
Essaye d'appliquer scrupuleusement les conseils d'installation qui figurent sur cette page, après on verra si ça va mieux (en tout cas ça ne sera pas pire)
http://fly.simvol.org/index.php?http:// ... e-pack.php
Bon courage :mrgreen:
pécé windows 7 - intel core i7 3.5 GHz - 4 doubles coeurs - mémoire 8 Go - graphique Radeon HD 7770 1Go
tablette Samsung Galaxy - 2 Macs iBook et iMac antiques
---------------
Non licet omnibus volare cum aquilis
Azzurro

gilles1261
Messages : 17
Enregistré le : dimanche 31 août 2008 - 11:41
Code OACI : LFLU

Re: Probleme installation fly!

Message par gilles1261 » mardi 2 sept. 2008 - 21:20

Merci des conseils... mais j'ai deja essayer de desinstaller et de réinstaller et c'est pareil,la page
chargement en cours reste 2 secondes et puis plus rien ! Je n'arrive meme pas au menu ..Ma carte est une nvidia g7500.Tu crois que ça vient de là ?
Le passage des cds sont OK.Quand je reinsserre le cd1 il me repropose l'installation ou la desinstallation. si je dis quitter ,je relance et la suite tu la connais ..
C'est bete ,je voudrais bien jouer !!!! :( :cry:

Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Re: Probleme installation fly!

Message par Robert51 » mardi 2 sept. 2008 - 21:27

Mon cher Azzuro, as-tu lu mon dernier post sur le forum Interne ?
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

gilles1261
Messages : 17
Enregistré le : dimanche 31 août 2008 - 11:41
Code OACI : LFLU

Re: Probleme installation fly!

Message par gilles1261 » mercredi 3 sept. 2008 - 10:01

Donc toi robert ,tu ne peut plus utiliser Fly! sur ton ordi à cause du fait
que le jeux est trop vieux ? Pourtant , y en a qui le font tourner sur des
récent ... :!:

Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Re: Probleme installation fly!

Message par Robert51 » mercredi 3 sept. 2008 - 11:08

Je n'ai pas la réponse à mon problème, mais je subodore la carte graphique, une Nvidia 8500GT. Je vais monter une autre carte, si j'en trouve une pour vérifier ce point. Je te tiens au courant.
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

Avatar du membre
Yv2
Messages : 440
Enregistré le : lundi 12 janv. 2004 - 11:18
Code OACI : LFPO
Contact :

Re: Probleme installation fly!

Message par Yv2 » mercredi 3 sept. 2008 - 13:59

Oui enfin attention : ce que dit Robert est valable pour Fly! II. Or là, il s'agit de Fly! premier du nom... la question est donc un peu différente...

Y.

gilles1261
Messages : 17
Enregistré le : dimanche 31 août 2008 - 11:41
Code OACI : LFLU

Re: Probleme installation fly!

Message par gilles1261 » mercredi 3 sept. 2008 - 14:54

ALORS QUE FAIRE ?!! :cry:
C'est bien la version fly! version 1 ....
Est ce que la carte graphiq ne reconnait pas le jeu.. :x

Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Re: Probleme installation fly!

Message par Robert51 » mercredi 3 sept. 2008 - 15:58

Pour Fly! I qui est antérieur à Fly! II (1998 pour l'un et 2000 pour l'autre) ça pourrait être pire sans être alarmiste !
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

Avatar du membre
FRED38
Messages : 1177
Enregistré le : dimanche 9 juin 2002 - 22:43
Code OACI : LFHI
Localisation : Isere 38 (Les Avenieres)
Contact :

Re: Probleme installation fly!

Message par FRED38 » mercredi 3 sept. 2008 - 18:24

et en essayant de lancer fly! avec un mode de compatibilite win98 ?
Robert, je suis pas sur que ca vienne de la cg, je tourne avec une nvidia 8800GTX
Fred38
ROTW

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités