Tour de piste

Forum général de Fly! Legacy (Français/English)

Modérateur : Bureau

Verrouillé
Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Tour de piste

Message par Robert51 »

Est-ce que certains parmi vous, voudrez bien faire ce tour de piste autour de KSFO ?
Départ piste 28R (position par défaut au lancement de Flylegacy)
Décollage dans l'axe de la piste jusqu'à 1000 pieds.
Branche traversière puis vent arrière: un cran de volet, 100-90 Knt et 1000 pieds.
Finale et atterrissage.

J'attends vos retour d'expérience. J'ai eu en effet de drôles de comportement de l'avion et je voudrais vérifier si c'est reproductible par d'autres.
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

Chriss
Messages : 85
Enregistré le : dimanche 19 oct. 2003 - 17:41
Code OACI : LFON
Localisation : Ile-de-France

Re: Tour de piste

Message par Chriss »

Bonsoir Robert,

Effectuais-tu ce Tour de piste par la droite ou par la gauche ?
Quelle était ta position par rapport à l'aéroport ?
Peux-tu préciser quels types de comportements bizarres tu as observé ?
Attention ! en cas de TdP par la gauche à KSFO et à 1000 pieds sol , et si ta vent arrière était trop éloignée du terrain, tu as pu te rapprocher dangereusement, voire emplafonner les collines situées au sud de l'aéroport.
Bien entendu , si c'est le cas... Nous ne sommes que dans la version alpha, et tu as droit bien entendu à la résurrection !

A l'attention des développeurs : j'ai remarqué que le fait d'utiliser la fonction "Tune" sur les éléments de fréquence ILS correspondant à un aéroport considéré, et obtenus dans l'écran affiché par la carte vectorielle,
ne positionne pas la fréquence au bon endroit dans l'équipement radio " KING" ...ça part dans la partie radio COM à gauche, au lieu d'aller dans la partie radio NAV à droite...
J'ai par ailleurs l'impression que l'interception du Loc, est moins anticipée (overshoot) que sur la version de Fly!2
La fonction Pause, quant à elle serait-elle activée par la touche "S" provisoirement ?

Commentaires personnels qui n'engagent peut-être... que ma carte graphique NVIDIA 9400 (je crois...)
Visuellement A vrai dire je ne vois pas grand chose... L'écran d'accueil est noir...Il fait nuit à Frisco...
Le tableau de bord du Cessna est si noir ! Que je ne vois même pas la manette des gaz... Noire elle aussi... quant à l'océan il est d'un... noir "profond" ... La mode est au noir... Gare aux idées !
A propos d'idée, j'ajoute que chez moi, pour avoir accès aux vues extérieures, faute de pouvoir configurer le joystick
j'utilise le pavé numérique avec la touche Ctrl, sauf que... Pour que cela fonctionne, il semble nécessaire d'agir sur le déverrouillage numérique ! Shift C quant à lui fonctionne pour les vues extérieures.

Enfin ! Merci à Stéphane pour son Patch qui a permis de... retrouver le bruit du moteur ! et un fonctionnement de mixture
plus approprié.



Amitiés, et bon courage à tous.

Chris

Avatar du membre
Robert51
Messages : 1623
Enregistré le : vendredi 14 juin 2002 - 14:35
Localisation : LFPO-Orly ex LFMN-Nice
Contact :

Re: Tour de piste

Message par Robert51 »

En fait ce qui m'est arrivé c'est que lors de la finale, je me suis retrouvé à 500 pieds sans pouvoir remonter, même ailerons à fond. En fait j'avais l'impression de rouler sur l'eau, comme collé à l'ombre de l'avion.

J'ai trouvé que les freins sont drôlement efficace ! Un appui et hop on est à l'arrêt !
La corrélation entre régime moteur et la manette de gaz joystick n'est pas du tout linéaire.
Robert51 (comme le pastis, publicité non payée !) Image
ASUS Intel Core i5 à 2.8GHz, 4Go RAM, Nvidia GT620 1Go de RAM - Toshiba Portege R930 Intel Core i5 SSD - iMac 22" - Tablette Samsung Galaxy Tab 2 7'

Avatar du membre
jrfloquet
Messages : 45
Enregistré le : mercredi 8 sept. 2010 - 16:13
Code OACI : LF52
Localisation : Lorraine

Re: Tour de piste

Message par jrfloquet »

Chriss a écrit :Bonsoir Robert,

Enfin ! Merci à Stéphane pour son Patch qui a permis de... retrouver le bruit du moteur ! et un fonctionnement de mixture
plus approprié.
Chris

Chez moi le bruit moteur fonctionne pendant 07 secondes et s'arrête 03 seconde puis repart et s'arrête à nouveau en suivant le même cycle de 07 et 03 secondes :cry:
Bien cordialement
JR

Chriss
Messages : 85
Enregistré le : dimanche 19 oct. 2003 - 17:41
Code OACI : LFON
Localisation : Ile-de-France

Re: Tour de piste

Message par Chriss »

[quote="Robert51"]En fait ce qui m'est arrivé c'est que lors de la finale, je me suis retrouvé à 500 pieds sans pouvoir remonter, même ailerons à fond. En fait j'avais l'impression de rouler sur l'eau, comme collé à l'ombre de l'avion.

J'ai trouvé que les freins sont drôlement efficace ! Un appui et hop on est à l'arrêt !
La corrélation entre régime moteur et la manette de gaz joystick n'est pas du tout linéaire.[/quote]

Lorsque tu dis "Ailerons à fond" tu veux parler de la gouverne de profondeur ? Peut-être as-tu décroché ?
Essaie de le refaire au PA. en gardant 70 Kts avec 3 crans de volets en courte finale. Normalement tu devrais arriver au seuil de la 28R

Chris

Chriss
Messages : 85
Enregistré le : dimanche 19 oct. 2003 - 17:41
Code OACI : LFON
Localisation : Ile-de-France

Re: Tour de piste

Message par Chriss »

Un moteur qui ne démarre pas...
Vérifie que l'essence est ouverte
Alternateur et Batterie ON
Que la commande de mélange est poussée " plein riche"
pompe ON
un peu de gaz (curseur joystick)
Contact...Magnéto1...Magnéto2... Clic Clic et ça démarre...

Avatar du membre
jrfloquet
Messages : 45
Enregistré le : mercredi 8 sept. 2010 - 16:13
Code OACI : LF52
Localisation : Lorraine

Re: Tour de piste

Message par jrfloquet »

Chriss a écrit :Un moteur qui ne démarre pas...
Vérifie que l'essence est ouverte
Alternateur et Batterie ON
Que la commande de mélange est poussée " plein riche"
pompe ON
un peu de gaz (curseur joystick)
Contact...Magnéto1...Magnéto2... Clic Clic et ça démarre...
Mon moteur fonctionne normalement, mon avion vole sans problème. :D
Je parle du bruit moteur que j'entends pendant 07 secondes et s'arrête 03 seconde, puis repart et s'arrête à nouveau en suivant le même cycle de 07 et 03 secondes :(
Bien cordialement
JR

Avatar du membre
Frank_Dhont
Messages : 293
Enregistré le : dimanche 10 nov. 2002 - 18:28
Code OACI : EBKT
Localisation : Belgique: Merelbeke

Re: Tour de piste

Message par Frank_Dhont »

Mon moteur fonctionne normalement, mon avion vole sans problème. :D
Je parle du bruit moteur que j'entends pendant 07 secondes et s'arrête 03 seconde, puis repart et s'arrête à nouveau en suivant le même cycle de 07 et 03 secondes :(
Probablement le patch FlyLegacy n'est pas installé.
Le patch qui contient la solution se trouve sur fly.simvol -> Fly!Legacy Downloads.

Salutations,
Frank

Avatar du membre
jrfloquet
Messages : 45
Enregistré le : mercredi 8 sept. 2010 - 16:13
Code OACI : LF52
Localisation : Lorraine

Re: Tour de piste

Message par jrfloquet »

Bonjour et merci de vos réponses,

Le patch du 13/09/2010 a bien été téléchargé le jour de sa sortie et à nouveau hier au soir au cas ou il y aurait eu un problème lors du téléchargement :wink: et installé correctement après avoir été décompressé à la racine de FlyLegacy) :wink:

Et pourtant le problème persiste.

PS : ma carte son fonctionne correctement et n'ai aucun problème de bruit moteur lorsque j'utilise Fly!II.
Bien cordialement
JR

Verrouillé