TCA Thrustmaster Quadrant non reconnu

Forum général de Flight Simulator 2020

Modérateur : Bureau

Répondre
Dumnico
Messages : 2
Enregistré le : lundi 8 août 2022 - 15:47

TCA Thrustmaster Quadrant non reconnu

Message par Dumnico »

Bonjour à tous,

Je cherche désespérément de l'aide, après avoir fait tout un tas de recherches sur les forums et internet.
Mon Quadrant TCA Airbus n'est plus reconnu sur mon PC, alors qu'il fonctionnait parfaitement jusqu'à encore hier.
Il apparait avec un point d'interrogation dans MFS2020, et ne réponds plus du tout.
Pourtant dans le control panel de Thrustmaster, chaque bouton ou commande répond parfaitement ("s'illumine") quand j'active ma manette.
Le gestionnaire de périphériques semble indiquer une cascade d'erreurs dont je ne sais pas d'où elles sortent.
D'autres que moi sont ils concernés? Des idées?
Ce que j'ai déjà fait:
- désinstaller/réinstaller le périphérique
- vérifier les MAJ du pilote, de windows etc.
- fait une recherche d'erreurs
- redémarrer etc etc
Merci pour votre aide
Image

Image

Image

Image
Fichiers joints
Panne TCA Thrusmaster 01.jpg
Panne TCA Thrusmaster 01.jpg (171.17 Kio) Vu 203 fois

Avatar du membre
pacha35
Administrateur
Messages : 3848
Enregistré le : samedi 1 juin 2002 - 18:49
Localisation : Rennes, France
Contact :

Re: TCA Thrustmaster Quadrant non reconnu

Message par pacha35 »

Bonsoir,

c'est inquiétant que Windows détecte un problème car ça semble en amont du simu donc un problème matériel ou logiciel de base (Windows ou TCA).
Questions :
- as-tu essayé sur une autre prise USB ?
- si oui, as-tu refait le calibrage constructeur ?
Pacha Image
ROTW
PC : carte MSI Gaming M3 - Intel I7 6700
Mémoire 48 Go DDR4
CG : Geforce RTX 2070 8 Go
SSD 500Go - HDD en raid 1 2x2TO - HDD 4 To
Internet : fibre
FS2020 de chez MS Store

Dumnico
Messages : 2
Enregistré le : lundi 8 août 2022 - 15:47

Re: TCA Thrustmaster Quadrant non reconnu

Message par Dumnico »

Bonsoir,
Oui j'ai fait les 2 (changer de prise USB et recalibrage). J'ai un peu essayé toutes les manip basiques (pilotes, redémarrage, MAJ etc) mais je me demande si je suis le seul concerné ou si c'est une incompatibilité qui serait apparue suite à une mise à jour windows?
J'ai envoyé un mail au support de Thrustmaster aussi, pour le moment pas de réponses...

Avatar du membre
tsu
Secrétaire
Messages : 742
Enregistré le : dimanche 22 sept. 2002 - 18:35
Localisation : Rennes
Contact :

Re: TCA Thrustmaster Quadrant non reconnu

Message par tsu »

Une seule de tes images nous oriente, possiblement, vers la solution...

Le problème vient du fait que tu as sélectionné, probablement par mégarde, le bouton pour avoir par défaut les moteurs 3 & 4 alors que la logique voudrait que tu aies sélectionné les moteurs 1 & 2.

Rebascule-le sur ENG 1&2, débranche et rebranche ton quadrant. Et voilà !
Image
(On sait que tes firmwares sont effectivement bien à jour... j'ai les mêmes)

Avatar du membre
pacha35
Administrateur
Messages : 3848
Enregistré le : samedi 1 juin 2002 - 18:49
Localisation : Rennes, France
Contact :

Re: TCA Thrustmaster Quadrant non reconnu

Message par pacha35 »

Bien vu TSU !

Venant de galérer pour remettre les manettes Airbus en fonction, ne jamais oublier : quand on lance la mise à jour du Driver Thrustmaster Airbus (toutes manettes confondues) il faut que ces manettes soient débranchées !
C'est d'ailleurs valable pour la plupart des autres manettes.

Image
Pacha Image
ROTW
PC : carte MSI Gaming M3 - Intel I7 6700
Mémoire 48 Go DDR4
CG : Geforce RTX 2070 8 Go
SSD 500Go - HDD en raid 1 2x2TO - HDD 4 To
Internet : fibre
FS2020 de chez MS Store

Avatar du membre
tsu
Secrétaire
Messages : 742
Enregistré le : dimanche 22 sept. 2002 - 18:35
Localisation : Rennes
Contact :

Re: TCA Thrustmaster Quadrant non reconnu

Message par tsu »

pacha35 a écrit :
mardi 9 août 2022 - 11:21
Bien vu TSU !
...
On va attendre de voir si Dumnico a résolu son problème...

Répondre